如何在Linux裡面手動安裝Python並且避免yum不能運作的問題

之前曾經寫過一個程式可以自動備份Linux裡的重要資料並且上傳到Google Storage,當時用的語言是Python 2.7,但是Linux裡面內建的Python是2.4,而且就算你用yum去進行升級,最高也只會到2.4,這時候你如果想要安裝更新版的Python就只能自行編譯了,下面將用Python 3.2進行教學

閱讀全文《如何在Linux裡面手動安裝Python並且避免yum不能運作的問題